Project

General

Profile

Bug #63

Transaktionsabruf DeuBa Geschäftskonto

Added by Gali 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Start date:
09/21/2019
Due date:
Betriebssystem:
AqBanking-Version:
Anwendung:
Version der Anwendung:

Description

Hallo,

sorry ich konnte erst jetzt wieder reinschauen - wow das geht ja schnell hier :) Diese Ticket bezieht sich auf #61 – da wurde was gefixt, aber so richtig klappt es leider tortzdem nicht.

Wenn ich einen Umsatz-Abruf mache mit aqbanking-cli request --account=XXXXXXXX --fromdate=20190913 --transactions

dann krieg ich folgendes Ergebnis:

[...]
Response received.
Disconnecting from server...
Disconnected.
Response received
HBCI: 9050 - Teilweise fehlerhaft. (M)
HBCI: 9160 - Nicht belegt. (S)
Dialog not aborted, assuming PIN is ok
3:2019/09/21 22-05-10:aqhbci(30496):itan2.c: 218: No challenge received
3:2019/09/21 22-05-10:aqhbci(30496):outbox.c: 908: Error performing queue (-101)
AqHBCI finished.
Unlocking customer "1"
3:2019/09/21 22-05-10:aqhbci(30496):job_virtual.c: 119: No handleResultsFn set
Executing Jobs: Finished.
accountInfoList {
[...]

Also es wird nicht explizit nach einer TAN gefragt, aber...?

Und zum Verständnis: ich dachte ich MUSS ab jetzt zumindest alle 90 Tage eine TAN eingeben, auch wenn man nur Umsätze abruft. Stimmt das nicht?

Versions:
AqBanking-CLI: 5.99.33
Gwenhywfar : 4.99.16.0
AqBanking : 5.99.33.0

Und an der Stelle gleich mal vielen vielen Dank für die super Arbeit!

History

#1 Updated by Gali 4 months ago

Hallo,

mir liegt es absolut fern nerven zu wollen, aber ich würde gerne abschätzen können ob es sozusagen Hoffnung gibt, dass das bald klappen könnte – oder eben nicht.

Ich habe gesehen es gibt eine neuere Version, aber ich gehe nicht davon aus, dass da ein fix für mein Problem dabei ist?

#2 Updated by martin 4 months ago

  • Status changed from New to Feedback

Da kommen wir ohne Kommunikationslog nicht weiter (siehe Wiki).

Bitte immer mit den aktuellen Versionen probieren, nicht, dass es aktuell schon behoben ist.

#3 Updated by Gali 4 months ago

  • % Done changed from 0 to 100

Warum auch immer, in der aktuellen Version tritt das Problem nicht mehr auf! Yay!

Wen's interessiert: ich musste allerdings die Config komplett neu anlegen nach der https://www.aquamaniac.de/rdm/projects/aqbanking/wiki/SetupPinTan-Anleitung

Offen ist aber meiner Ansicht nach noch, was dann jetzt nach 90 Tagen passieren wird.

#4 Updated by martin 4 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF