Project

General

Profile

Bug #139

./configure aqbanking-5.99.41beta Fehler

Added by tmp1 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
AqBanking
Start date:
10/18/2019
Due date:
10/18/2019
Betriebssystem:
Linux
AqBanking-Version:
aqbanking-5.99.41beta
Anwendung:
aqbanking-cli
Version der Anwendung:

Description

ubuntu 5.0.0-32-generic
aqbanking-5.99.41beta

./configure läuft bis:

checking for build requirements needed by EBICS backend...
checking for XMLSEC... no
configure: error: Package requirements (xmlsec1-gnutls >= 1.0.0) were not met:

No package 'xmlsec1-gnutls' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XMLSEC_CFLAGS
and XMLSEC_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

which xmlsec sagt:
/usr/bin/xmlsec1

xmlsec1 --version sagt:
xmlsec1 1.2.27 (openssl)

History

#1 Updated by cstimming 10 months ago

Ist auch ein Paket libxmlsec1-dev installiert? Ohne dies kann das Compilieren nicht klappen...

#2 Updated by cstimming 10 months ago

Ist das ein Ubuntu Linux? Dann mal alle Pakete mit "xmlsec" im Namen prüfen:

dpkg-query -l *xmlsec*

Und jene, die nicht installiert sind ("ii"), dann eben noch installieren. Welche fehlten denn? Dann machen wir die Fehlermeldung noch deutlicher.

#3 Updated by tmp1 10 months ago

libxmlsec1-dev hat gefehlt.

Jetzt läuft alles brav durch.

Dass ich dann bei der Apobank scheitere steht auf dem nächsten Blatt.

GnuCash 3.7
Build ID: 3.7+(2019-09-07)
gwenhywfar-4.99.23rc7
aqbanking-5.99.41beta

#4 Updated by cstimming 10 months ago

  • Status changed from New to Closed

Also available in: Atom PDF